WhatsApp kembali melakukan pembaruan untuk aplikasinya mulai tahun 2019 ini. Mulai hari ini Selasa (1/1/2019), WhatsApp menyatakan beberapa ponsel tidak akan dapat menggunakan aplikasi WhatsApp.

Perangkat yang menjalankan sistem operasi Seri 40 tidak lagi didukung pada 2019. Mungkin saat ini tak banyak yang memakai ponsel dengan OS S40. WhatsApp kemungkinan akan mengakhiri dukunganya untuk sistem operasi S40. Ponsel sistem operasi S40 atau Nokia S40 adalah sistem operasi lawas yang banyak orang sudah tak menggunakannya. Ponsel lainnya seperti Nokia 6300 juga disebutkan akan terpengaruh dengan kebijakan baru ini.

Perubahan ini kemungkinan akan berdampak besar pada beberapa orang, terutama pengguna yang lebih tua yang menggunakan ponsel.

Namun, untuk pengguna smartphone terbaru tak akan terpengaruh dengan perbubahan ini. Ponsel terakhir yang diproduksi yang menjalankan S40 adalah Nokia 515 yang dirilis pada 2013. WhatsApp menyarankan agar para pengguna memperbarui sistem operasi mereka. Untuk Android versi 4.0 ke atas, iOS 8 ke atas dan Windows Phone 8.1 ke atas.

Berikut ponsel yang akan terpengaruh dengan perubahan dari WhatsApp.

– Nokia Asha 230 SIM Tunggal dan model SIM ganda

– Nokia Asha 300

– Nokia Asha 302

– Nokia Asha 303

– Nokia Asha 305

– Nokia Asha 306

– Nokia Asha 308

– Nokia Asha 309
– Nokia Asha 310

– Nokia Asha 311

– Nokia Asha 500

– Nokia Asha 501

– Nokia Asha 502

– Nokia Asha 503

– Nokia C3-00

– Nokia C3-01

– Nokia X2-00

– Nokia X2-01
– Nokia X3-02

– Nokia X3-02.5

– Nokia 206 Single SIM dan model dual SIM

– Nokia 208

– Nokia 301 Single SIM dan Dual SIM Chat Edition

– Nokia 515 WhatsApp Terpasang Baru

– Nokia Asha 201

– Nokia Asha 205 Chat Edition

– Nokia Asha 210

WhatsApp untuk iPhone

WhatsApp tampaknya tidak lagi tersedia untuk orang yang menggunakan iPhone 4, karena perusahaan ini mengakhiri dukungan untuk iOS versi 7.

Perusahaan ini menjelaskan akan mendukung iOS 7 hingga tahun 2020. WhatsApp selanjutnya hanya akan bisa digunakan perangkat dengan iOS 8 atau yang lebih baru. Itu tentu akan memengaruhi pengguna IPhone 4 di seluruh dunia.

Apple iPhone 4 keluar pada tahun 2010 dan Apple berhenti menjual perangkat pada tahun 2013. Versi terakhir dari iOS yang dapat dijalankan adalah 7.1.2.

Langkah ini juga akan memengaruhi siapa saja yang memiliki iPhone 4S, 5, 5C atau 5S jika mereka tidak pernah memperbarui ponsel mereka ke versi iOS yang lebih baru.

Namun, untuk pengguna iPhone 4S dan 5 dan lainnya yang menjalankan iOS versi terbaru tetap bisa untuk WhatsApp. WhatsApp rutin mengadakan pembaruan perangkat, dan tidak bisa digunakan pada ponsel lama.

Pada tahun 2017 lalu WhatsApp mengumumkan tidak bisa digunakan pada iPhone 3GS/iOS 6 Nokia S40 dan Nokia Symbian S60 hingga Windows Phone 7.(Net)

 

 

loading...